npmコマンド実行時に「Node Sass version 5.0.0 is incompatible with ^4.0.0. 」エラー発生

npmコマンドを実行するとエラー発生

npm run production

ModuleBuildError: Module build failed (from ./node_modules/sass-loader/dist/cjs.js):
Error: Node Sass version 5.0.0 is incompatible with ^4.0.0.

node-sassバージョン問題みたい

バージョン下げたら解消された

npm uninstall node-sass
npm install node-sass@4.14.1

yarnの場合も下記で解消できるはず

yarn remove node-sass
yarn add node-sass@4.14.1